Servers upstream was lost
Incident Report for Chey
Resolved
We have implemented a quick fix.
Posted Aug 18, 2020 - 21:15 UTC
Monitoring
We are working as fast as we can to get this issue resolved, we may have found a quick fix.
Posted Aug 18, 2020 - 21:12 UTC
Identified
This is a cloud flare issue
Posted Aug 18, 2020 - 21:11 UTC
Investigating
We are currently looking into this issue
Posted Aug 18, 2020 - 21:10 UTC
This incident affected: Chey Bot (Bot Status).